Zur Übersicht zurück
Gelöst
Services using a .de TLD are not available
May 5, 2026 at 8:38pm UTC
Betroffene Dienste
QuoteInterface
core
web
Gelöst
May 6, 2026 at 5:23am UTC
This issue has been resolved.
Betroffene Dienste
Erstellt
May 5, 2026 at 8:38pm UTC
Major connectivity failure due to problems with the .de TLD DNS services
Betroffene Dienste